GitHub header

Disruption with some GitHub services

Incident Report for GitHub

Resolved

On October 30th we shipped a change that broke 3 links in the "Solutions" dropdown of the marketing navigation seen on https://github.com/home. We noticed internally the broken links and declared an incident so our users would know no other functionality was impacted. We were able to revert a change and are evaluating our testing and rollout processes to prevent future incidents like these.
Posted Oct 30, 2025 - 23:00 UTC

Update

Links on GitHub's landing https://github.com/home are not working. Primary user workflows (PRs, Issues, Repos) are not impacted.
Posted Oct 30, 2025 - 22:54 UTC

Update

Dotcom main navigation broken links.
Posted Oct 30, 2025 - 22:47 UTC

Investigating

We are currently investigating this issue.
Posted Oct 30, 2025 - 22:47 UTC